seat-toledo_links_okz.jpg   seat-toledo_rechts_okz.jpg
Navigation
Gast
Username

Passwort



Registrieren
Passwort vergessen?
Kalender
Neueste Themen
Aktivste Themen
Seat Toledo Buch
Seat Toledo Buch Seat Toledo Buch Seat Toledo Buch Seat Toledo Buch
User Online
Zuletzt Online
Top Forum User
Zufalls Bild
Kleinanzeigen
Partner
Versicherung
Auf der Suche nach einer Autoversicherung?
Keil Versicherungen Bei Keil wirst du fündig
Seat-Portal.de - Forum -
öffnen | verschieben | feststellen |   neuer Beitrag

Seite | 1 | 2 | 3 | 4 vor | Ende
AUTHOR JBL, AXTON oder BLAUPUNKT? Seitenende | Seitenanfang | Beitrag: 1
xxlemmixx €€
Member



Beiträge: 501
Adresse: 29664 Walsrode
Angemeldet: 18.04.06

Galerie: 33 Bilder

Modell: Daewoo Nexia
Baujahr: 1998
Leistung: 90 PS
MKB:
Geschrieben am 18.04.07 10:03 löschen | edit edit |
Hallo.
Ich hoffe ihr könnt mir helfen...meine Endstufe schaltet ständig ab und das nach 30km Fahrt...das geht mir echt langsam aufm Zeiger. Ich meine gut, besser als das sie durchbrennt, aber ist das normal? Die ist auch immer ziemlich heiß...hatte das Problem schon im Toli im Ausbau(wo viel Luft war)...aber jetzt im Mondeo ist es noch extremer...muss dazu sagen, dass ich sie derzeit an die Rücklehne montiert habe. Die Bandbasskisten stehen mitlerweile ganz rechts und das Bild sieht ziemlich saumäßig aus ich weiß. Wäre da ne neue Markenendstufe besser oder nen neuer Ausbau?...ach und hier die Endstufe:
http://cgi.ebay.de/VOODOO-4-Kanal-car-hifi-mosfet-Endstufe-Auto-Verstaerker_W0QQitemZ110114092300QQihZ001QQcategoryZ21649QQrdZ1QQcmdZViewItem

Bilder von der Vorstellung des Ausbaus und des Kofferraums hänge ich an


Wenn man alle Gesetze studieren wollte, hätte man keine Zeit mehr, um sie zu übertreten!!! <-- Goethe


Editiert von xxlemmixx on 16.05.07 10:47
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 2
xxlemmixx €€
Member



Beiträge: 501
Adresse: 29664 Walsrode
Angemeldet: 18.04.06

Galerie: 33 Bilder

Modell: Daewoo Nexia
Baujahr: 1998
Leistung: 90 PS
MKB:
Geschrieben am 18.04.07 10:07 löschen | edit edit |
sorry...ging mal wieder schief Seat-Portal.de Smiley Augen rollen


Wenn man alle Gesetze studieren wollte, hätte man keine Zeit mehr, um sie zu übertreten!!! <-- Goethe


xxlemmixx hat das folgende Bild angehangen:

   Zoom klicken zum vergrössern
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 3
Subi21
Member

Beiträge: 623
Adresse:
Angemeldet: 25.10.06

Galerie: 0 Bilder

Modell: 1p
Baujahr: 2007
Leistung: 300 PS
MKB: 2.0TFSI
Geschrieben am 18.04.07 11:01 löschen | edit edit |
eindeutig überlastung! die schalten sich doch ab bei überlastung oder wärme... oder masseverbindung?

aber ich tippe mal das die endstufe für müll is und die überlastet ist die hat doch keine 1000 watt sinus für 70 euro^^ guck mal bitte mit wie viel ampere die abgesichert ist


User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 4
El Toledo
Member



Beiträge: 667
Adresse: 23996 Bad Kleinen
Angemeldet: 11.11.04

Galerie: 10 Bilder

Modell: 1L
Baujahr: 1998
Leistung: 101 PS
MKB: AFT...
Geschrieben am 18.04.07 12:33 löschen | edit edit |
hmm also wenn se wegen der temperatur abschaltet, würd ich was mit lüftern versuchen.
wenns wirklich an der überlastung liegt, hol dir ne andere....

mfg


In eigener Sache: Bitte, bitte denkt an den Schulterblick beim Spurwechsel!!!!

fertig:
-Tachofolie gedruckt und neue Tachobeleuchtung
-Endstufe ist wieder eingebaut (ne Rodek werd ich mir trotzdem nicht mehr kaufen Seat-Portal.de Smiley Augen rollen)

hab ich noch vor:
-nix
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 5
Basstel-Bassti
Moderator

Beiträge: 6365
Adresse:
Angemeldet: 30.10.04

Galerie: 3 Bilder

Modell: männlich
Baujahr: 1981
Leistung: 0 PS
MKB: zum aufziehen
Geschrieben am 18.04.07 13:19 löschen | edit edit |
immer wenn schon Voodoo zu hören ist ... Finger weg Seat-Portal.de Smiley Augen rollen


Der Foren-Stinkstiefel


ANTI - SEAT PORTAL
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 6
xxlemmixx €€
Member



Beiträge: 501
Adresse: 29664 Walsrode
Angemeldet: 18.04.06

Galerie: 33 Bilder

Modell: Daewoo Nexia
Baujahr: 1998
Leistung: 90 PS
MKB:
Geschrieben am 18.04.07 13:43 löschen | edit edit |
also vorn ist ne 70er sicherung drin und hinten an der Endstufe selbst 2 20er...bin mit der Endstufe an sich eigentlich zu frieden...glaub nicht das es an der Leistung liegt...eher an der temperatur denke ist...im Winter hatte ich nie solche Probleme höchstens nach 300km Fahrt...

Gruß Lemmi


Wenn man alle Gesetze studieren wollte, hätte man keine Zeit mehr, um sie zu übertreten!!! <-- Goethe
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 7
Subi21
Member

Beiträge: 623
Adresse:
Angemeldet: 25.10.06

Galerie: 0 Bilder

Modell: 1p
Baujahr: 2007
Leistung: 300 PS
MKB: 2.0TFSI
Geschrieben am 18.04.07 20:33 löschen | edit edit |
dann fließen maximal 480 watt(bei 12 volt) durch deine endstufe... kannste dir ja selber ausrechnen P=U mal I wenn das ding mit 40 ampere abgesichert ist

also nix 1000 wattSeat-Portal.de Smiley zwinkern sinus oder leg ich da falsch bassti?


User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 8
Toledo95Classic
Member

Beiträge: 115
Adresse: 46399 Bocholt
Angemeldet: 23.02.06

Galerie: 0 Bilder

Modell: 1L
Baujahr: 1995
Leistung: 75 PS
MKB: 1F
Geschrieben am 18.04.07 23:09 löschen | edit edit |
Also ich möchte auch mal kurz mein Semf dazu beitragen.

Und zwar ich denke schon dass da eine andere Endstufe weniger Probleme bereiten wird. Ich denke das die Endstufe einfach überlastet ist.
Dadurch ein thermisches Problem zu der andauernden Überlastung hinzu kommt und dann die Endstufe sich abshaltet.
Und das ist auch gut das die Abschaltet.

Und die Rechnung haut schon hin.
Man sollte es allerdings auch noch auf jede einzelne Sicherung ausrechnen und dann ist genau der Teil wo die Bässe drüber laufen sogar am schlimmsten.
Denn dorrt wird die meiste Leistung abverlangt.
Ich denke es können auch nur 2 Kanäle überlastet sein. Oder hängen alle 4 an einander?

Naja ich habe solche Problem mit der kleinen Rodek oder mit meiner Pyle oder mit einer Kenwood nie gehabt.
Wobei dir Rodek ganz klar die beste der 3 ist obwohl sie am wenigsten Leistung hat.
Aber dass viele Hersteller Traumleistungen drauf schreiben dürfte mitlerweile doch schon jeder verstanden haben.
Die 1600 Watt Amps die mit einer 20 A Sicherung abgesichert ist, ist natürlich blödsinn.

Aber nun solls auch gut gewesen sein. Ich jedenfalls hatte und habe keine Probleme mit meiner Rodek.

Gruß
Stefan Althoff


User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 9
Seat23
Member



Beiträge: 176
Adresse: 53947 Nettersheim
Angemeldet: 03.03.06

Galerie: 4 Bilder

Modell: 1L
Baujahr: 1998
Leistung: 150 PS
MKB:
Geschrieben am 19.04.07 07:55 löschen | edit edit |
vieleicht hast du auch zu viele boxen sprich die Ohm zahl nicht der der Endstufe angepasst solche endstufen sind manchmal nicht 2 ohm oder sogar 1 Ohm stabil !!!

und so mehr du da dran hängst um so mehr muss die leisten das is ja klar also schau mal nach in der anleitung Seat-Portal.de Smiley zwinkern

lg Seat23


Seat-Portal.de Smiley geschocktSeat-Portal.de Smiley grinsen
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 10
xxlemmixx €€
Member



Beiträge: 501
Adresse: 29664 Walsrode
Angemeldet: 18.04.06

Galerie: 33 Bilder

Modell: Daewoo Nexia
Baujahr: 1998
Leistung: 90 PS
MKB:
Geschrieben am 19.04.07 13:23 löschen | edit edit |
Also das sieht zur Zeit so aus:

Anschluss 1: Bandbass 4ohm
Anschluss 2: Bandbass 4ohm
Anschluss 3: 2wege Sony, 3wege Blaupunkt (13 und 16cm)
Anschluss 4: 2wege Sony, 3wege Blaupunkt (13 und 16cm)

Naja also wenn die Endstufe unter anderen Verhältnissen laufen würde, würd ich die schon gerne behalten, da ich bislang zufrieden bin. Da würd ich vllt am Ausbau dann arbeiten...aber da ich in den nächsten 3 Monaten weg ziehe sollte der Kofferraum schon flexibel bleiben--> das heißt dann würde ich mir eher ne Endstufe kaufen die die Leistung auch schafft...ist das ein Reklamationsgrund wenn die dauern abschaltet? Ich meine, ich die schon nen paar mal umgetauscht(meine Fehler), da könnte das mitunter was werden. Was haltet ihr von den anderen Endstufen bei www.beclever.de?

Noch ne andere Frage...also manchmal geht sie nicht an, d.h. gleich nach dem Start des Wagens. Wenn ich das Radio ausmache 3 sek warte und wieder anmache, dann geht sie aber. Liegt das am Radio oder an der Endstufe?
Was haltet ihr von Marken wie Magnat, Blaupunkt, Car Power, Boa, Mac und Toxic?

Gruss Lemmi



Wenn man alle Gesetze studieren wollte, hätte man keine Zeit mehr, um sie zu übertreten!!! <-- Goethe


Editiert von xxlemmixx on 21.04.07 12:55
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 11
HitowerV5 €€
Moderator



Beiträge: 5493
Adresse: 81673 München
Angemeldet: 19.09.04

Galerie: 17 Bilder

Modell: LB7Z 1M
Baujahr: 1999
Leistung: 150 PS
MKB: AGZ
Geschrieben am 19.04.07 14:44 löschen | edit edit |
Hi

Die von dir genannten Marken sind alle im Unteren Preis und Qualitätssegment zuzuordnen!

Die von dir genannte Anschlußart ist normal, also sollte es gehen!

Welches Stromkabel liegt?

Hast du evtl einen Bassboost oder so an an der Endstufe?

Gruß
Daniel


Probleme: Wasserverlust an Zusatzpumpe, Klimaanlage defekt und Wassereinbruch in beiden Türen...
Und zu tief für die Tiefgarage liegt er auch Seat-Portal.de Smiley grinsen
User offline offline | http://www.thehitower.de URL Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 12
xxlemmixx €€
Member



Beiträge: 501
Adresse: 29664 Walsrode
Angemeldet: 18.04.06

Galerie: 33 Bilder

Modell: Daewoo Nexia
Baujahr: 1998
Leistung: 90 PS
MKB:
Geschrieben am 19.04.07 15:01 löschen | edit edit |
Also ich hab nen Kabel mit nem 20er Schnitt. Hab nen Lowbassregler drinnen..Das meinst du doch oder?Und der steht nur auf der niedrigsten Frequenz bei den Bandbasskisten, damit es nicht dröhnt sondern man klare Bässe hört...

gruss Lemmi


Wenn man alle Gesetze studieren wollte, hätte man keine Zeit mehr, um sie zu übertreten!!! <-- Goethe
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 13
HitowerV5 €€
Moderator



Beiträge: 5493
Adresse: 81673 München
Angemeldet: 19.09.04

Galerie: 17 Bilder

Modell: LB7Z 1M
Baujahr: 1999
Leistung: 150 PS
MKB: AGZ
Geschrieben am 20.04.07 09:13 löschen | edit edit |
Hi
Nein Kein FIlter : EIn Boost oder so...

Gruß
Daniel


Probleme: Wasserverlust an Zusatzpumpe, Klimaanlage defekt und Wassereinbruch in beiden Türen...
Und zu tief für die Tiefgarage liegt er auch Seat-Portal.de Smiley grinsen
User offline offline | http://www.thehitower.de URL Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 14
xxlemmixx €€
Member



Beiträge: 501
Adresse: 29664 Walsrode
Angemeldet: 18.04.06

Galerie: 33 Bilder

Modell: Daewoo Nexia
Baujahr: 1998
Leistung: 90 PS
MKB:
Geschrieben am 20.04.07 09:50 löschen | edit edit |
nein ist nicht mit dabei...


Wenn man alle Gesetze studieren wollte, hätte man keine Zeit mehr, um sie zu übertreten!!! <-- Goethe
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 15
tomk87
Member



Beiträge: 78
Adresse: 56477 Rennerod
Angemeldet: 20.04.07

Galerie: 1 Bilder

Modell: 1M
Baujahr: 1999
Leistung: 101 PS
MKB:
Geschrieben am 20.04.07 17:52 löschen | edit edit |
Hallo.

Also zu deinem Problem xxlemmixx, so wie du es beschreibst würde ich sagen, dass die Endstufe, wie oben schon mehrmals erwähnt schlichtweg einfach zu warm wird mit 2 Woofern.

Ich gehe mal davon aus, dass die auf diesen "30km" nicht grad leise betrieben werden oder?

Hast du mal probiert, die Anlage im Stand laufen zu lassen und zu beobachten, was denn passiert?
Wenn ja, geht diese auch aus oder läuft sie den ungefähren Zeitraum von 30km weiter?

Wenn diese weiter läuft, fällt das Kriterium der Überhitzung eigentlich aus und würde dir empfehlen die Verkabelung nocheinmal genau zu überprüfen.


Gruß
Tom


User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 16
xxlemmixx €€
Member



Beiträge: 501
Adresse: 29664 Walsrode
Angemeldet: 18.04.06

Galerie: 33 Bilder

Modell: Daewoo Nexia
Baujahr: 1998
Leistung: 90 PS
MKB:
Geschrieben am 21.04.07 08:29 löschen | edit edit |
Hm...also die Endstufe läuft auf 90 von 100 (am Radio) um das jetzt mal als maß festzuhalten. Im Stand hab ich sie noch nicht so lange laufen lassen. Da das ganze wirklich höllisch laut ist, denke ich würde sonst Probleme mit den Men in Green bekommen...desweiteren hätte ich Bammel, dass dann die Batterie leer ist. Seat-Portal.de Smiley zerknirscht Naja die Verkabelung hab ich selber gemacht und vom Vater kontrollieren lassen. Da bezweifle ich, dass da Fehler drinnen sind. Vellt könnte ich nen stärkeren Massepunkt suchen, aber das wäre denke ich das einzige? Könnte das ne Ursache sein, oder eher nicht?

Gruss Lemmi


Wenn man alle Gesetze studieren wollte, hätte man keine Zeit mehr, um sie zu übertreten!!! <-- Goethe
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 17
xxlemmixx €€
Member



Beiträge: 501
Adresse: 29664 Walsrode
Angemeldet: 18.04.06

Galerie: 33 Bilder

Modell: Daewoo Nexia
Baujahr: 1998
Leistung: 90 PS
MKB:
Geschrieben am 21.04.07 12:57 löschen | edit edit |
Habt ihr vielleicht ein paar Links ooder ähnliches, wo ihr eure Endstufen geholt habt?...Ich denke ich werde die Endstufe nächste Woche versuchen zu reklamieren...ansonsten probier ich es doch mal, weniger anzuschließen... Seat-Portal.de Smiley traurig


Wenn man alle Gesetze studieren wollte, hätte man keine Zeit mehr, um sie zu übertreten!!! <-- Goethe
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 18
cello1
Member

Beiträge: 401
Adresse: Linz/Österreich
Angemeldet: 13.08.06

Galerie: 0 Bilder

Modell: 1L
Baujahr: 1998
Leistung: 90 PS
MKB: AHU
Geschrieben am 22.04.07 10:33 löschen | edit edit |
www.acr.ch


Fahre nie schneller als dein Schutzengel fliegen kann!

User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 19
xxlemmixx €€
Member



Beiträge: 501
Adresse: 29664 Walsrode
Angemeldet: 18.04.06

Galerie: 33 Bilder

Modell: Daewoo Nexia
Baujahr: 1998
Leistung: 90 PS
MKB:
Geschrieben am 22.04.07 11:26 löschen | edit edit |
Ahja den kenn ich och... was haltet ihr von: www.carhificenter.com ?


Wenn man alle Gesetze studieren wollte, hätte man keine Zeit mehr, um sie zu übertreten!!! <-- Goethe
User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
AUTHOR RE: Endstufe schaltet ab... Seitenende | Seitenanfang | Beitrag: 20
181Michael
Member



Beiträge: 17
Adresse: 41516 Grevenbroich
Angemeldet: 11.05.06

Galerie: 0 Bilder

Modell: 1L
Baujahr: 1997
Leistung: 110 PS
MKB:
Geschrieben am 22.04.07 19:11 löschen | edit edit |
Hey sorry das ich jetzt mal so klare Worte von mir gebe, aber ein großteil eurer Diskussionen ist völlig überflüssig.

@ xxlemmix:

Wer sich eine noname Endstufe bei ebay kauft ist es selber schuld. Ich kenne auch das problem das kein geld da ist und man noch nicht über das nötige fachwissen verfügt um trotz niedrigen Budget eine vernünftige Endstufe zu kaufen.
Allerdings werden in Zeitschriften wie Car & Hifi bzw. Autohifi immer wieder Einsteiger Anlagen getestet. Wirf da mal einen Blick rein.
Was hast du denn für die Endstufe bezahlt?

@ Hitower:

Carpower Produkte kann ich nur als Empfehlenswert bezeichnen. Natürlich haben die auch Billig zeug! Aber Produkte wie "Raptor, D-Rex, Sonic, Predator, Wanted, Vortex" Sind absolut Qualitativ und nicht dem Unteren Preis und Qualitätssegment zuzuordnen.

Hab in Sinseim wieder Fahrzeuge mit dem Material gehört, und bin wieder voll überzeugt.
Natürlich ist das nicht mit High end Marken zu vergleichen. Allerdings kann ich für den Einstieg und den Erfahrenen Nutzer nichts besseres Empfehlen.

Abschließend bleibt mir zusagen: Car hifi ist mehr als ein Hobby für 50€. Ein bisschen was muss man schon an Geld, Zeit und Interesse reinstecken damit das funktioniert.
Der Markt wird mit soviel Müll überschwemmt und leider wird das Zeug gekauft.
Was dabei rauskommt sieht man an diesem Thread.

Mein Tip den ich geben kann lautet informiert euch bitte vor dem kauf! Lieber 30€ mehr ausgeben und dann ruhe haben als sich nach nem halben jahr nur noch zu ärgern

ich kann übrigens noch www.just-sound.de Empfehlen. Faire Preise und gutes Zeug!

In diesem Sinne

Micki

P.S. Nicht böse sein. Seat-Portal.de Smiley zwinkern



User offline offline Ausrufezeichen Beitrag melden | abonnieren Thema abonnieren | Hilfe
öffnen | verschieben | feststellen |   neuer Beitrag
Seite | 1 | 2 | 3 | 4 vor | Ende
Seitenanfang
Seat-Portal.de - Zuletzt gelesene Beiträge
JBL, AXTON oder BLAUPUNKT?
gelesen heute 23:15
tuning-alarm jo motzt auf
gelesen heute 23:15
Wo sitzt das Steuergerät der Wegfahrsperre?
gelesen heute 23:14
neuer sportluftfilter
gelesen heute 23:14
Zentrierung Alufelgen
gelesen heute 23:14
Seitenanfang
Seat-Portal.de - Zuletzt gelesene Artikel
Fernbedienung anlernen 1L und 1M
gelesen heute 22:47
Service-Intervall-Anzeige beim 1L zurücksetzen
gelesen heute 22:03
Türpappen mit Leder beziehen
gelesen heute 17:59
Funk-ZV/Alarmanlage einbauen Kabelplan vom Toledo 1L
gelesen heute 17:36
Bisound-Anlage ( Duplex )
gelesen heute 14:06
Seitenanfang